<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thevancougar.com/xmlrpc.php" />
<title>New year new us!</title>
<meta name='robots' content='noindex,follow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://thevancougar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://thevancougar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; New year new us! Comments Feed" href="http://thevancougar.com/2018/02/05/new-year-new-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevancougar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevancougar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://thevancougar.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thevancougar.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cUbuntu:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='http://thevancougar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevancougar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevancougar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Vancougar Issue 10' href='http://thevancougar.com/2018/02/05/the-vancougar-issue-10/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://thevancougar.com/2018/02/05/new-year-new-us/" />
<link rel='shortlink' href='http://thevancougar.com/?p=571' />
<link rel="alternate" type="application/json+oembed" href="http://thevancougar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevancougar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.30" /> -->
<style type="text/css">
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #ededed; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
body, a, blockquote, blockquote cite, .post .entry-title, .page-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .wp-caption-text, #respond .comment-reply-title, #respond #cancel-comment-reply-link, #respond .logged-in-as a, .mh-ping-list .mh-ping-item a, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout7 .mh-widget-title, .mh-widget-layout8 .mh-widget-title, .mh-slider-layout4 .mh-slider-caption, .mh-slider-layout4 .mh-slider-caption a, .mh-slider-layout4 .mh-slider-caption a:hover { color: #1f1e1e; }
.entry-content a { color: #b6272b; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b6272b; }
</style>
<!--[if lt IE 9]>
<script src="http://thevancougar.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Ubuntu", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-571 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://www.facebook.com/TheVanCougar/?ref=aymt_homepage_panel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="https://twitter.com/thevancougar"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://www.instagram.com/thevancougar/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://thevancougar.com/" title="" rel="home">
<img class="mh-header-image" src="http://thevancougar.com/wp-content/uploads/2017/09/cropped-cropped-title.jpg" height="217" width="937" alt="" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26"><a href="http://thevancougar.com/">HOME</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-50"><a href="http://thevancougar.com/news/">NEWS</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102"><a href="http://thevancougar.com/category/student-life/">STUDENT LIFE</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://thevancougar.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://thevancougar.com/category/opinion/">OPINION</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="http://thevancougar.com/category/in-the-spotlight/">IN THE SPOTLIGHT</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="http://thevancougar.com/category/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://thevancougar.com/category/student-government/">STUDENT GOVERNMENT</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://thevancougar.com/archive">ARCHIVE</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://thevancougar.com/2018/02/05/new-year-new-us/" title="New year new us!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New year new us!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																STUDENT LIFE							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://thevancougar.com/2018/02/05/the-vancougar-issue-10/" title="The Vancougar Issue 10">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Vancougar Issue 10						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																ISSUU							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://thevancougar.com/2018/01/22/student-government-workers-to-be-paid-through-stipends/" title="Student government workers to be paid through stipends">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 22, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student government workers to be paid through stipends						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																IN THE SPOTLIGHT							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://thevancougar.com/2018/01/22/involvement-fair-fills-student-commons/" title="Involvement Fair fills student commons">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 22, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Involvement Fair fills student commons						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																STUDENT LIFE							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://thevancougar.com/2018/01/22/battle-ground-high-school-teacher-creates-mosaic-of-cougar-pride/" title="Battle Ground High School teacher creates mosaic  of Cougar pride">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 22, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Battle Ground High School teacher creates mosaic  of Cougar pride						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																LOCAL NEWS							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://thevancougar.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thevancougar.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thevancougar.com/category/student-life/" itemprop="url"><span itemprop="title">STUDENT LIFE</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>New year new us!</nav>
<article id="post-571" class="post-571 post type-post status-publish format-standard has-post-thumbnail hentry category-student-life">
	<header class="entry-header clearfix"><h1 class="entry-title">New year new us!</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Meet the team and find out what our resolutions are for 2018</h2>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://thevancougar.com/2018/02/">February 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://thevancougar.com/author/admin/">admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://thevancougar.com/category/student-life/" rel="category tag">STUDENT LIFE</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://thevancougar.com/2018/02/05/new-year-new-us/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://thevancougar.com/wp-content/uploads/2018/02/NY.jpg" alt="" title="NY" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F&t=New+year+new+us%21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=New+year+new+us%21:&url=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F&media=http://thevancougar.com/wp-content/uploads/2018/02/NY.jpg&description=New+year+new+us%21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=New%20year%20new%20us%21&amp;body=http%3A%2F%2Fthevancougar.com%2F2018%2F02%2F05%2Fnew-year-new-us%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;"><strong>Katie O’Boyle</strong>, <em>reporter</em>: My New Year&#8217;s resolution is to focus on myself and learn how to self love. I want to learn how I can accept myself and how to be okay with myself as well.&nbsp;</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/39073244724_8e232d702b_o.jpg"><img class="size-medium wp-image-588 alignleft" src="http://thevancougar.com/wp-content/uploads/2018/02/39073244724_8e232d702b_o-169x300.jpg" alt="" width="169" height="300" srcset="http://thevancougar.com/wp-content/uploads/2018/02/39073244724_8e232d702b_o-169x300.jpg 169w, http://thevancougar.com/wp-content/uploads/2018/02/39073244724_8e232d702b_o-576x1024.jpg 576w, http://thevancougar.com/wp-content/uploads/2018/02/39073244724_8e232d702b_o.jpg 750w" sizes="(max-width: 169px) 100vw, 169px" /></a></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Bailley Simms</strong>, <em>team editor</em>: This year I want to drink more water and establish a consistent yoga schedule. It seems during the winter I drink more warm coffee and tea than water, so in 2018 I’m going to make a conscious effort to bring my water bottle with me to campus every day. With that, I want to dedicate more time to my yoga practice and create a regular schedule to follow each week.</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/39749628532_965c07f373_o.jpg"><img class="size-medium wp-image-576 alignright" src="http://thevancougar.com/wp-content/uploads/2018/02/39749628532_965c07f373_o-300x200.jpg" alt="" width="300" height="200" srcset="http://thevancougar.com/wp-content/uploads/2018/02/39749628532_965c07f373_o-300x200.jpg 300w, http://thevancougar.com/wp-content/uploads/2018/02/39749628532_965c07f373_o-768x512.jpg 768w, http://thevancougar.com/wp-content/uploads/2018/02/39749628532_965c07f373_o.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a> </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Ginger Clarke</strong>, <em>reporter</em>: My goal this year is to commitment and persevere in all my creative projects, to work on them even when I don’t feel like it. It’s easy to write when I’m in the mood to, but I need to be able to continue to work on my projects even when I’m not.&nbsp;</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/39018974184_a957356b10_o.jpg"><img class=" wp-image-577 alignleft" src="http://thevancougar.com/wp-content/uploads/2018/02/39018974184_a957356b10_o-200x300.jpg" alt="" width="169" height="254" srcset="http://thevancougar.com/wp-content/uploads/2018/02/39018974184_a957356b10_o-200x300.jpg 200w, http://thevancougar.com/wp-content/uploads/2018/02/39018974184_a957356b10_o-768x1152.jpg 768w, http://thevancougar.com/wp-content/uploads/2018/02/39018974184_a957356b10_o-683x1024.jpg 683w" sizes="(max-width: 169px) 100vw, 169px" /></a></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Sofia Grande</strong>, <em>reporter</em>: My new year&#8217;s resolutions are to learn self-defense and be healthier, I&#8217;ll do this by taking up boxing. Boxing provides me with a good workout that won&#8217;t become boring over time and I learn how to defend myself.</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/25908898358_c5bf148464_o.jpg"><img class=" wp-image-578 alignright" src="http://thevancougar.com/wp-content/uploads/2018/02/25908898358_c5bf148464_o-224x300.jpg" alt="" width="196" height="263" srcset="http://thevancougar.com/wp-content/uploads/2018/02/25908898358_c5bf148464_o-224x300.jpg 224w, http://thevancougar.com/wp-content/uploads/2018/02/25908898358_c5bf148464_o-768x1028.jpg 768w, http://thevancougar.com/wp-content/uploads/2018/02/25908898358_c5bf148464_o-765x1024.jpg 765w, http://thevancougar.com/wp-content/uploads/2018/02/25908898358_c5bf148464_o.jpg 956w" sizes="(max-width: 196px) 100vw, 196px" /></a> </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Nick Freese</strong>, <em>managing editor</em>: &nbsp;For my new year’s resolution, I am going to take better care of myself, and my priorities. I want to eat three meals a day, sleep eight hours a night, and shower daily. As far as priorities, I want to make sure I have certain hours every week dedicated to quality time with my daughter, make time on weekends for family, and train/play with my puppy every morning.</span></p>
<p><span style="font-weight: 400;"><strong><a href="http://thevancougar.com/wp-content/uploads/2018/01/ME-Letter-1.jpg"><img class="wp-image-554 alignleft" src="http://thevancougar.com/wp-content/uploads/2018/01/ME-Letter-1-300x169.jpg" alt="" width="339" height="191" srcset="http://thevancougar.com/wp-content/uploads/2018/01/ME-Letter-1-300x169.jpg 300w, http://thevancougar.com/wp-content/uploads/2018/01/ME-Letter-1.jpg 678w" sizes="(max-width: 339px) 100vw, 339px" /></a></strong></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>July Canilao</strong>, <em>web and social media manager</em>: This year, I am committed to a healthy life: body, mind and soul. I would like to take more </span><span style="font-weight: 400;">time for self-care, meditation, and praying.&nbsp;</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/20161225_184358.jpg"><img class=" wp-image-579 alignright" src="http://thevancougar.com/wp-content/uploads/2018/02/20161225_184358-169x300.jpg" alt="" width="227" height="403" srcset="http://thevancougar.com/wp-content/uploads/2018/02/20161225_184358-169x300.jpg 169w, http://thevancougar.com/wp-content/uploads/2018/02/20161225_184358-768x1365.jpg 768w, http://thevancougar.com/wp-content/uploads/2018/02/20161225_184358-576x1024.jpg 576w, http://thevancougar.com/wp-content/uploads/2018/02/20161225_184358.jpg 1440w" sizes="(max-width: 227px) 100vw, 227px" /></a></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Steven Cooper</strong>, <em>editor-in-chief</em>: This year I’m setting a goal of writing a minimum of 500 words everyday. Whether it’s personal journaling, work for the paper, or assignments for school, I want to consistently be putting words on paper seven days a week. I think the experience will have both academic and personal benefits.</span></p>
<p><a href="http://thevancougar.com/wp-content/uploads/2017/09/STEVEN.jpg"><img class=" wp-image-174 alignleft" src="http://thevancougar.com/wp-content/uploads/2017/09/STEVEN-300x169.jpg" alt="" width="341" height="192" srcset="http://thevancougar.com/wp-content/uploads/2017/09/STEVEN-300x169.jpg 300w, http://thevancougar.com/wp-content/uploads/2017/09/STEVEN.jpg 678w" sizes="(max-width: 341px) 100vw, 341px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Marco Morales</strong>, <em>layout manager</em>: This year I would like to set my goal for learning one new song for guitar and ukulele per month and to meet at least one new person each week. I believe that someone should always try learning something new to enrich their personal life and that by meeting someone knew each week you have the possibility of making new friends.</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/28002850229_3044ce5c4f_o.jpg"><img class="wp-image-584 alignright" src="http://thevancougar.com/wp-content/uploads/2018/02/28002850229_3044ce5c4f_o-169x300.jpg" alt="" width="185" height="329" srcset="http://thevancougar.com/wp-content/uploads/2018/02/28002850229_3044ce5c4f_o-169x300.jpg 169w, http://thevancougar.com/wp-content/uploads/2018/02/28002850229_3044ce5c4f_o.jpg 540w" sizes="(max-width: 185px) 100vw, 185px" /></a></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Zeke Estes</strong>, <em>photographer</em>: This year I will be focusing on ensuring the success of my professional future by obtaining prestigious internship positions and contributing to non-academic engineering research. </span></p>
<p><a href="http://thevancougar.com/wp-content/uploads/2018/02/38882407125_1ed94d212d_o.jpg"><img class="size-medium wp-image-585 alignleft" src="http://thevancougar.com/wp-content/uploads/2018/02/38882407125_1ed94d212d_o-300x199.jpg" alt="" width="300" height="199" srcset="http://thevancougar.com/wp-content/uploads/2018/02/38882407125_1ed94d212d_o-300x199.jpg 300w, http://thevancougar.com/wp-content/uploads/2018/02/38882407125_1ed94d212d_o-768x510.jpg 768w, http://thevancougar.com/wp-content/uploads/2018/02/38882407125_1ed94d212d_o.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Alex Duffield</strong>, <em>reporter</em>: This year I am concentrating on putting myself in more uncomfortable situations. I have also resolved to pay closer attention to what factors affect my mood and energy levels so I can be more consistently happy and productive.</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/38885407775_fd484c70d3_o.jpg"><img class="size-medium wp-image-586 alignright" src="http://thevancougar.com/wp-content/uploads/2018/02/38885407775_fd484c70d3_o-260x300.jpg" alt="" width="260" height="300" srcset="http://thevancougar.com/wp-content/uploads/2018/02/38885407775_fd484c70d3_o-260x300.jpg 260w, http://thevancougar.com/wp-content/uploads/2018/02/38885407775_fd484c70d3_o.jpg 526w" sizes="(max-width: 260px) 100vw, 260px" /></a> </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Nikki Johnson</strong>, <em>team editor</em> : Every year, I have some sort of resolution that I’ve never been able to uphold, so this year I’ve decided to not have a specific resolution, but instead, focus on being a better me. When I say this, I mean to do things that make me happy, such as expanding my reading collection, starting a new writing project, and surrounding myself with good people.&nbsp;</span></p>
<p><span style="font-weight: 400;"><a href="http://thevancougar.com/wp-content/uploads/2018/02/24918105647_13e16b08d6_o.jpg"><img class="wp-image-587 alignleft" src="http://thevancougar.com/wp-content/uploads/2018/02/24918105647_13e16b08d6_o-251x300.jpg" alt="" width="223" height="267" srcset="http://thevancougar.com/wp-content/uploads/2018/02/24918105647_13e16b08d6_o-251x300.jpg 251w, http://thevancougar.com/wp-content/uploads/2018/02/24918105647_13e16b08d6_o-768x918.jpg 768w, http://thevancougar.com/wp-content/uploads/2018/02/24918105647_13e16b08d6_o-857x1024.jpg 857w, http://thevancougar.com/wp-content/uploads/2018/02/24918105647_13e16b08d6_o.jpg 953w" sizes="(max-width: 223px) 100vw, 223px" /></a></span></p>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=125&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=250&#038;d=identicon&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About admin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://thevancougar.com/author/admin/" title="More articles written by admin'">
					14 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The VanCougar is a student-run newspaper serving the students, faculty, and staff of WSU Vancouver.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://thevancougar.com/2018/02/05/the-vancougar-issue-10/" rel="prev"><img width="80" height="60" src="http://thevancougar.com/wp-content/uploads/2018/02/artist-3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://thevancougar.com/wp-content/uploads/2018/02/artist-3-80x60.jpg 80w, http://thevancougar.com/wp-content/uploads/2018/02/artist-3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>The Vancougar Issue 10</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/new-year-new-us/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevancougar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5d75673a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_social-9" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">FOLLOW US</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://www.facebook.com/TheVanCougar/?ref=aymt_homepage_panel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="https://twitter.com/thevancougar"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://www.instagram.com/thevancougar/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div><div id="mh_magazine_authors-2" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Authors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/zeke-estes/" title="Articles by Zeke Estes">
										<img alt='' src='http://2.gravatar.com/avatar/efa0b0470f06ffba80941efe578fe0fe?s=16&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/efa0b0470f06ffba80941efe578fe0fe?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/zeke-estes/" title="Articles by Zeke Estes">
									Zeke Estes								</a>
								<p class="mh-user-data">
									published 0 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/steven-cooper/" title="Articles by Steven Cooper">
										<img alt='' src='http://2.gravatar.com/avatar/bf32bd1e044d6b23747d5e44ed11c0af?s=16&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bf32bd1e044d6b23747d5e44ed11c0af?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/steven-cooper/" title="Articles by Steven Cooper">
									Steven Cooper								</a>
								<p class="mh-user-data">
									published 9 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/ronnie-yaacoub/" title="Articles by Ronnie Yaacoub">
										<img alt='' src='http://1.gravatar.com/avatar/a834139f1c259539b8e02996e63366ff?s=16&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a834139f1c259539b8e02996e63366ff?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/ronnie-yaacoub/" title="Articles by Ronnie Yaacoub">
									Ronnie Yaacoub								</a>
								<p class="mh-user-data">
									published 4 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/rachel-wilson/" title="Articles by Rachel Wilson">
										<img alt='' src='http://2.gravatar.com/avatar/eb918e5f4e56d9ad5b14b34e61fdd626?s=16&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/eb918e5f4e56d9ad5b14b34e61fdd626?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/rachel-wilson/" title="Articles by Rachel Wilson">
									Rachel Wilson								</a>
								<p class="mh-user-data">
									published 5 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/qramirez/" title="Articles by Quetzali Ramirez">
										<img alt='' src='http://1.gravatar.com/avatar/7501e5d5f83564ee1ac8cf031a4be331?s=16&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7501e5d5f83564ee1ac8cf031a4be331?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/qramirez/" title="Articles by Quetzali Ramirez">
									Quetzali Ramirez								</a>
								<p class="mh-user-data">
									published 0 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/k-oboyle/" title="Articles by Katie O&#039;Boyle">
										<img alt='' src='http://0.gravatar.com/avatar/6cdd938438818028f167d318a841e2bb?s=16&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/6cdd938438818028f167d318a841e2bb?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/k-oboyle/" title="Articles by Katie O&#039;Boyle">
									Katie O&#039;Boyle								</a>
								<p class="mh-user-data">
									published 4 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/jordanstevenson/" title="Articles by Jordan Stevenson">
										<img alt='' src='http://0.gravatar.com/avatar/61531f9759320be83d2465807cfbbcbf?s=16&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/61531f9759320be83d2465807cfbbcbf?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/jordanstevenson/" title="Articles by Jordan Stevenson">
									Jordan Stevenson								</a>
								<p class="mh-user-data">
									published 10 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/bailley-simms/" title="Articles by Bailley Simms">
										<img alt='' src='http://2.gravatar.com/avatar/2c8dfb5e2f302f3079a70711f4a52dde?s=16&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8dfb5e2f302f3079a70711f4a52dde?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/bailley-simms/" title="Articles by Bailley Simms">
									Bailley Simms								</a>
								<p class="mh-user-data">
									published 5 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/ahanchett/" title="Articles by Andrew Hanchett">
										<img alt='' src='http://1.gravatar.com/avatar/477f525e0cbaff0c3345b2313575ce37?s=16&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/477f525e0cbaff0c3345b2313575ce37?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/ahanchett/" title="Articles by Andrew Hanchett">
									Andrew Hanchett								</a>
								<p class="mh-user-data">
									published 4 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/amanda-flynn/" title="Articles by Amanda Flynn">
										<img alt='' src='http://1.gravatar.com/avatar/ae1abc8843b03b7bd7dfd24b744b31af?s=16&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/ae1abc8843b03b7bd7dfd24b744b31af?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/amanda-flynn/" title="Articles by Amanda Flynn">
									Amanda Flynn								</a>
								<p class="mh-user-data">
									published 1 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<figure class="mh-user-avatar">
									<a href="http://thevancougar.com/author/admin/" title="Articles by admin">
										<img alt='' src='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=16&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' />									</a>
								</figure>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://thevancougar.com/author/admin/" title="Articles by admin">
									admin								</a>
								<p class="mh-user-data">
									published 14 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-5" class="mh-footer-widget widget_media_image"><img width="300" height="297" src="http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-300x297.png" class="image wp-image-221  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-300x297.png 300w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-150x150.png 150w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-768x761.png 768w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-1024x1015.png 1024w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1.png 1559w" sizes="(max-width: 300px) 100vw, 300px" /></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6><div class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://thevancougar.com/archive">ARCHIVE</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://thevancougar.com/contact/">CONTACT US</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://thevancougar.com/category/corrections/">CORRECTIONS</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://thevancougar.com/partners/">PARTNERS</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://thevancougar.com/terms-of-services/">TERMS OF SERVICES</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://thevancougar.com/vancougar-policies/">VANCOUGAR POLICIES</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://thevancougar.com/category/issuu/">ISSUU</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-6" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">FOLLOW US</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://www.facebook.com/TheVanCougar/?ref=aymt_homepage_panel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="https://twitter.com/thevancougar"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://www.instagram.com/thevancougar/?hl=en"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="recent-comments-4" class="mh-footer-widget widget_recent_comments"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Comments</span></h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://thevancougar.com/2018/01/22/what-counts-as-full-time-enrollment/#comment-69">What counts as full-time enrollment?</a></li><li class="recentcomments"><span class="comment-author-link">Jordan Stevenson</span> on <a href="http://thevancougar.com/2018/01/22/what-counts-as-full-time-enrollment/#comment-64">What counts as full-time enrollment?</a></li></ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 | The VanCougar</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevancougar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://thevancougar.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>