<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Student government election: What happened? What now? &#8211; The VanCougar</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The VanCougar &raquo; Feed" href="http://thevancougar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The VanCougar &raquo; Comments Feed" href="http://thevancougar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The VanCougar &raquo; Student government election: What happened? What now? Comments Feed" href="http://thevancougar.com/2018/04/17/student-government-election/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-127212696-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-127212696-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevancougar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevancougar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://thevancougar.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='http://thevancougar.com/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='http://thevancougar.com/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='http://thevancougar.com/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/slick/css/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://thevancougar.com/wp-content/themes/elegant-magazine/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-magazine-style-css'  href='http://thevancougar.com/wp-content/themes/elegant-magazine-child/style.css?ver=1.1.0.1528860961' type='text/css' media='all' />
<style id='elegant-magazine-style-inline-css' type='text/css'>


                .top-masthead {
        background: #353535;
        }
        .top-masthead-overlay{
        background: rgba(53,53,53,0.75);
        }
        
                .top-masthead, .top-masthead a {
        color: #ffffff;

        }

    

        
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thevancougar.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thevancougar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/thevancougar.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/thevancougar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/thevancougar.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/thevancougar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://thevancougar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevancougar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevancougar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dangerous heights' href='http://thevancougar.com/2018/04/17/dangerous-heights/' />
<link rel='next' title='A blast from the past' href='http://thevancougar.com/2018/04/24/a-blast-from-the-past/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://thevancougar.com/2018/04/17/student-government-election/" />
<link rel='shortlink' href='https://wp.me/p9Jcio-dG' />
<link rel="alternate" type="application/json+oembed" href="http://thevancougar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevancougar.com%2F2018%2F04%2F17%2Fstudent-government-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevancougar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevancougar.com%2F2018%2F04%2F17%2Fstudent-government-election%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
					.site-title a,
			.site-description {
				color: #bfbfbf;
			}
				</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Student government election: What happened? What now?" />
<meta property="og:url" content="http://thevancougar.com/2018/04/17/student-government-election/" />
<meta property="og:description" content="Written by Cameron Kast and Steven Cooper Update: The Judicial Board has ruled on additional complaints after this story was published. View those rulings here. Five years ago, The VanCougar report…" />
<meta property="article:published_time" content="2018-04-18T01:05:42+00:00" />
<meta property="article:modified_time" content="2018-04-18T02:06:24+00:00" />
<meta property="og:site_name" content="The VanCougar" />
<meta property="og:image" content="http://thevancougar.com/wp-content/uploads/2018/04/Election.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="381" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Student government election: What happened? What now?" />
<meta name="twitter:image" content="http://thevancougar.com/wp-content/uploads/2018/04/Election.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">.saboxplugin-wrap {margin-top:0px; margin-bottom:0px; padding: 0px 0px }.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc p, .saboxplugin-wrap .saboxplugin-desc {font-size:14px !important; line-height:21px !important;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color.fa:before {font-size:18px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color.fa {width:36px; height:36px; line-height:36px; }</style><link rel="icon" href="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://thevancougar.com/wp-content/uploads/2017/09/cropped-Cougarhead-1-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://thevancougar.com/?custom-css=7a270f957f" />
		</head>

<body class="post-template-default single single-post postid-848 single-format-standard full-width-content ">

    <div id="af-preloader">
        <div class="af-loader">
            <div class="loader-circle"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="top-masthead ">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                
                                                        </div>
                                                        </div>
            </div>
        </div> <!--    Topbar Ends-->
        <header id="masthead" class="site-header">
                <div class="masthead-banner data-bg" data-background="http://thevancougar.com/wp-content/uploads/2018/10/cropped-PossibleCoverPatChun-31.png">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="site-branding">
                                                            <p class="site-title font-family-1">
                                    <a href="http://thevancougar.com/" rel="home">The VanCougar</a>
                                </p>
                            
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <nav id="site-navigation" class="main-navigation">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="navigation-container">
                                                        <span class="af-search-click icon-search">
                                <i class="fa fa-search"></i>
                            </span>
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>
                            <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26"><a href="http://thevancougar.com/">HOME</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://thevancougar.com/news/">NEWS</a></li>
<li id="menu-item-1324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324"><a href="http://thevancougar.com/category/opinion/">OPINION</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138"><a href="http://thevancougar.com/the-staff/">The Staff</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1139"><a href="http://thevancougar.com/social-timeline/">Social Timeline</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="http://thevancougar.com/category/issuu/">ISSUU</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://thevancougar.com/archive">ARCHIVE</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </div>
        </nav>
    </header>

    <div id="af-search-wrap">
        <div class="af-search-box table-block">
            <div class="table-block-child v-center text-center">
                <form role="search" method="get" class="search-form" action="http://thevancougar.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>
        </div>
        <div class="af-search-close af-search-click">
            <span></span>
            <span></span>
        </div>
    </div>

        <div id="content" class="site-content">
    
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <article id="post-848" class="post-848 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-spotlight category-local-news category-student-government tag-aswsuv tag-election tag-elections tag-judicial-hearing tag-judicial-ruling tag-vancouver tag-voting tag-wsu">
                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="678" height="381" src="http://thevancougar.com/wp-content/uploads/2018/04/Election.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="" srcset="http://thevancougar.com/wp-content/uploads/2018/04/Election.jpg 678w, http://thevancougar.com/wp-content/uploads/2018/04/Election-300x169.jpg 300w" sizes="(max-width: 678px) 100vw, 678px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <span class="cat-links"> <a href="http://thevancougar.com/category/in-the-spotlight/" rel="category tag">IN THE SPOTLIGHT</a>&nbsp<a href="http://thevancougar.com/category/local-news/" rel="category tag">LOCAL NEWS</a>&nbsp<a href="http://thevancougar.com/category/student-government/" rel="category tag">STUDENT GOVERNMENT</a></span>                </div>
                        <h1 class="entry-title">Student government election: What happened? What now?</h1>			                                        <div class="post-item-metadata entry-meta">
                            <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://thevancougar.com/author/admin/">
                admin            </a>
        </span>
        <span class="">/</span>
        <span class="item-metadata posts-date">
            April 17, 2018        </span>
                        </div>
                    </div>
    </div>
</header><!-- .entry-header -->                    <div class="entry-content-wrap">
                                        <div class="entry-content">
                <p><em>Written by <a href="http://thevancougar.com/author/cameronkast/">Cameron Kast</a> and <a href="http://thevancougar.com/author/steven-cooper/">Steven Cooper</a> </em></p>
<p><em>Update: The Judicial Board has ruled on additional complaints after this story was published. View those rulings <a href="https://orgsync.com/24924/news_posts/281279">here</a>.</em></p>
<p class="p1">Five years ago, The VanCougar reported on what it deemed the “<a href="http://thevancougar.com/archive/electionocalypse/">Electionocalypse</a>.” A student government presidential ticket had set up an unauthorized polling station, so the school’s Judicial Board ordered a second “special election” before the end of March in which all candidates were eligible to run. This year, WSU Vancouver is experiencing Electionocalypse 2.0.<span class="Apple-converted-space">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</span></p>
<p class="p1">This election, there have been at least six allegations against multiple candidates and the Election Board itself. Instead of a ruling by WSU Vancouver’s Judicial Board, this time Pullman’s Judicial Board rendered a verdict. This year, one candidate is also barred from running again and the special election to replace the invalid one won’t be held until fall semester.</p>
<p class="p1">On <a href="http://thevancougar.com/2018/03/07/votes-are-in-chavez-and-cepeda-for-2018-19/">March 7,</a> presidential candidate Vince Chavez and vice-presidential candidate Davina Cepeda were announced as the winners of the 2018 election. On <a href="http://thevancougar.com/2018/04/10/2018-19-aswsuv-presidential-election-invalid/">April 5</a>, the Pullman ASWSU Judicial Board invalidated the election in response to multiple complaints brought by the presidential ticket of Caroline Brenner and Zeke Estes.&nbsp;</p>
<p class="p1">In a story published April 10, <a href="http://thevancougar.com/2018/04/10/2018-19-aswsuv-presidential-election-invalid/">we reported</a>:</p>
<blockquote><p>The majority decision written by Pullman Chief Justice Bailey Fillinger invalidated the presidential election under their interpretation of ASWSUV Bylaw 610.05. That Bylaw prohibits a member of the Elections Board for running for a student government position in the same year they serve on the board. Because Vice President-Elect Davina Cepeda served on the Elections Board for the first part of the 2017-2018 academic year before resigning, the justices ruled her candidacy invalid. The ruling also prohibits her from running in any student government election to fill positions for the 2018-2019 academic year. At the hearing, Cepeda argued that she was only on the Elections Board for July and August of 2017 and that she did not actually serve on the board because the board never met or conducted business.</p>
<p>In the same decision, the Judicial Board also addressed complaints filed by Presidential Candidate Caroline Brenner against the WSU Vancouver Election Board. Four members served on the board: Danick Gershun, Sarah Martinez, Alejandra Barriere and Christopher Feener. Pullman’s Judicial Board ruled the “ASWSUV Election Board to be ineffective and unable to provide oversight during an ASWSUV election.” The ruling further stated, “We request that the ASWSUV Election Board be disbanded and new Election Board members be appointed.”</p>
<p>Based on the justices’ evaluation of the Election Board’s performance, the ruling states that the “ASWSU Judicial Board requires that the ASWSUV Presidential Election for the 2018/2019 school year be invalidated.”</p></blockquote>
<p class="p1">The following day the ASWSUV <a href="https://orgsync.com/24924/news_posts/281279">announced the remedy</a> for the invalidated election. As suggested by Pullman’s ASWSU Judicial Board, a special election will take place within the first four weeks of fall semester. During the summer, an interim president will lead student government. ASWSUV is accepting applications for the position until April 19.</p>
<p class="p2"><b>The Response</b></p>
<p class="p1">In response to the ruling, Cepeda said she was “devastated at first” and that “she gave it her all.”</p>
<p class="p1">“I never thought that [the allegations] would reach this level,” Cepeda said. “It does kind of question the ethicality of this. Is this bullying? Am I being victimized? I felt like I was being attacked.”</p>
<p class="p1">She said she also believes that the Judicial Board did not have the necessary information to understand her role on&nbsp;</p>
<p class="p1">the Election Board. “I feel like that ruling should have been provided with more details,” she said. She emphasized that although she was appointed to Election Board, she does not believe it should meet the definition of serving on the board. She says she resigned before the board ever met or went through training. “The bylaws were way too ambiguous,” she added. “I feel like J-Board did try their best.”</p>
<p class="p1">Gershun had similar opinions about the ruling. He said he believes Judicial Board did not take all the circumstances into consideration. “I was a little disappointed in a portion of that ruling—specifically where they were attacking Election Board, saying we were unfit to do our duties. I feel that was them not being very aware of the circumstances surrounding us and the timelines we were given.” He specifically says Judicial Board should have taken into account the lack of training Election Board members experienced. “We never had a formal orientation,” he said. “It’s a little unreasonable to expect us know every single detail. It is the administration’s duty to advise us.”</p>
<p class="p1">In an interview with The VanCougar prior to the ruling, Brenner and Estes said they filed the complaints because they believed the Election Board was not fulfilling their responsibilities and was inconsistently enforcing bylaws in a way that disadvantaged certain candidates. “We felt we were playing by a different set of rules,” said Brenner. “At the end of the day we felt like we were running a different campaign than other candidates.”</p>
<p class="p1">Estes said they were most concerned by what they perceived as the Election Board’s failure rather than specific actions by the Chavez/Cepeda ticket. “And at the end of the day we may have some complaints about their campaign, but that is not our place,” he explained. “We believe that it’s the elections board’s responsibility to enforce those rules and the fact that they weren’t we believe shows bias and negligence.”</p>
<p class="p1">In a statement to The VanCougar after the ruling, Brenner said, “Zeke and I are appreciative of the ASWSU Judicial board for their time and deliberation. We are also thankful for all the support from friends and family throughout this process, and are relieved as our concerns have been addressed and validated.”</p>
<p class="p2"><b>Moving Forward</b></p>
<p class="p1">Both Cepeda and Gershun said they plan to advocate for changes to the current ASWSUV bylaws. Cepeda said she would like to create an entire section of bylaws regarding social media and social media campaigning. Gershun said he believes the bylaws should be updated to explicitly prohibit campaigning once voting starts—something the Judicial Board ruled Election Board does not currently have the authority to prohibit. Gershun believes students can be unfairly influenced by campaigning during voting.</p>
<p class="p1">The Judicial Board has yet to rule on some allegations voiced at the April 5 hearings. <em>[Update: On April 15, the Judicial Board ruled on the other complaints. View those findings <a href="https://orgsync.com/24924/news_posts/281279">here</a>.]</em></p>
<p class="p1">Megan Thomas, chair of the Student Activities Board, voiced concerns that Cepeda allegedly campaigned at an SAB event where campaigning was prohibited. Cepeda denies the accusations. Benner and Estes also filed a complaint against Cepeda, Chavez and Senate candidate Colten Sullivent. The complaint accused them of campaigning through social media after campaigning was supposed to have ceased. Brenner and Estes also accused Cepeda and Chavez of violating a bylaw that prevents the use of WSU-branded items in campaigning by posting a photo of Chavez wearing a Cougar shirt.</p>
<p class="p1">Gershun also filed a complaint against Brenner and Estes accusing them of circumventing Election Board by taking questions to Assistant Director of Student Involvement Nikki Hinshaw and Student Activities Advisor Brian Van Gundy instead of to the board. When contacted by The VanCougar, Hinshaw and Van Gundy declined to comment.</p>
<p class="p1">In the email announcing the first ruling, Chief Justice Bailey Fillinger said the Judicial Board planned to issue a ruling on the other complaints by April 12. However, as of noon on April 14, no additional rulings have been issued.</p>
<p class="p1">Despite the allegations and ruling, Gershun said he is proud of the number of students who voted this year. Last year, only 12 percent of the student body voted. This election, voter turnout surpassed 21 percent.<span class="Apple-converted-space">&nbsp; </span>Gershun said, “That’s an incredible feat and we are very proud of that.&#8221;</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=100&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="http://thevancougar.com/author/admin/" class="vcard author"><span class="fn">admin</span></a></div><div class="saboxplugin-desc"><div><p>The VanCougar is a student-run newspaper serving the students, faculty, and staff of WSU Vancouver.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"></div></div>                                    <div class="post-item-metadata entry-meta">
                        <span class="tags-links">Tags: <a href="http://thevancougar.com/tag/aswsuv/" rel="tag">aswsuv</a>, <a href="http://thevancougar.com/tag/election/" rel="tag">election</a>, <a href="http://thevancougar.com/tag/elections/" rel="tag">elections</a>, <a href="http://thevancougar.com/tag/judicial-hearing/" rel="tag">Judicial Hearing</a>, <a href="http://thevancougar.com/tag/judicial-ruling/" rel="tag">Judicial Ruling</a>, <a href="http://thevancougar.com/tag/vancouver/" rel="tag">vancouver</a>, <a href="http://thevancougar.com/tag/voting/" rel="tag">voting</a>, <a href="http://thevancougar.com/tag/wsu/" rel="tag">wsu</a></span>                    </div>
                                            </div><!-- .entry-content -->
            <footer class="entry-footer">
                            </footer>


    

<div class="em-reated-posts clearfix">
            <h2 class="related-title">
            You may also like        </h2>
        <ul>
                    <li>
                <h3 class="article-title"><a href="http://thevancougar.com/2018/10/19/wsu-vancouver-lieutenant-dave-stephenson-speaks-at-aswsuv-senate-meeting-ahead-of-patriot-prayer-visit/" rel="bookmark">WSU Vancouver Lieutenant Dave Stephenson speaks at ASWSUV Senate meeting ahead of Patriot Prayer visit</a>
            </h3>                <div class="grid-item-metadata">
                            <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://thevancougar.com/author/bailley-simms/">
                Bailley Simms            </a>
        </span>
        <span class="">/</span>
        <span class="item-metadata posts-date">
            October 19, 2018        </span>
                        </div>
            </li>
                    <li>
                <h3 class="article-title"><a href="http://thevancougar.com/2018/10/19/patriot-prayer-group-to-visit-wsu-vancouver-continued-coverage/" rel="bookmark">Patriot Prayer group to visit WSU Vancouver: Continued coverage</a>
            </h3>                <div class="grid-item-metadata">
                            <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://thevancougar.com/author/bailley-simms/">
                Bailley Simms            </a>
        </span>
        <span class="">/</span>
        <span class="item-metadata posts-date">
            October 19, 2018        </span>
                        </div>
            </li>
                    <li>
                <h3 class="article-title"><a href="http://thevancougar.com/2018/10/19/patriot-prayer-group-plans-rally-at-wsu-vancouver-campus/" rel="bookmark">Patriot Prayer group plans rally at WSU Vancouver campus</a>
            </h3>                <div class="grid-item-metadata">
                            <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://thevancougar.com/author/cameronkast/">
                Cameron Kast            </a>
        </span>
        <span class="">/</span>
        <span class="item-metadata posts-date">
            October 19, 2018        </span>
                        </div>
            </li>
                    <li>
                <h3 class="article-title"><a href="http://thevancougar.com/2018/10/16/vancouver-mayor-says-i-5-bridge-lift-costs-commuters-up-to-seven-hours-a-day/" rel="bookmark">Vancouver Mayor says I-5 bridge lift costs commuters up to seven hours a day</a>
            </h3>                <div class="grid-item-metadata">
                            <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://thevancougar.com/author/k-oboyle/">
                Katie O&#039;Boyle            </a>
        </span>
        <span class="">/</span>
        <span class="item-metadata posts-date">
            October 16, 2018        </span>
                        </div>
            </li>
                    <li>
                <h3 class="article-title"><a href="http://thevancougar.com/2018/10/16/fall-spices-means-new-vices/" rel="bookmark">Fall spices means new vices</a>
            </h3>                <div class="grid-item-metadata">
                            <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://thevancougar.com/author/cameronkast/">
                Cameron Kast            </a>
        </span>
        <span class="">/</span>
        <span class="item-metadata posts-date">
            October 16, 2018        </span>
                        </div>
            </li>
            </ul>
</div>



	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thevancougar.com/2018/04/17/dangerous-heights/" rel="prev">Dangerous heights</a></div><div class="nav-next"><a href="http://thevancougar.com/2018/04/24/a-blast-from-the-past/" rel="next">A blast from the past</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Student government election: What happened? What now?</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-148" class="comment even thread-even depth-1 parent">
			<article id="div-comment-148" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/81732bd17c98f158146daa544d09cdf1?s=32&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/81732bd17c98f158146daa544d09cdf1?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Mitchell James Carey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://thevancougar.com/2018/04/17/student-government-election/#comment-148">
							<time datetime="2018-04-29T23:59:08+00:00">
								April 29, 2018 at 11:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It may be that I have not followed this well enough, but now that the election has been invalidated this late in the school year, how are we going to elect a new President and VP?</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-155" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
			<article id="div-comment-155" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=32&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/95f1ad50e9de37ed42d977d3c794b6c4?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">admin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://thevancougar.com/2018/04/17/student-government-election/#comment-155">
							<time datetime="2018-05-01T16:43:58+00:00">
								May 1, 2018 at 4:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Mitchel,<br />
Thanks for the question. The campus will have an interim president for the summer and will hold an election in the fall. More info at our latest story here. <a href="http://thevancougar.com/2018/05/01/ian-muck-appointed-interim-president/" rel="nofollow">http://thevancougar.com/2018/05/01/ian-muck-appointed-interim-president/</a></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

					<p class="no-comments">Comments are closed.</p>
		
</div><!-- #comments -->
                    </div>
                </article>
            
        </main><!-- #main -->
    </div><!-- #primary -->

<!--
<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
	        </div>
</aside><!-- #secondary -->


</div>



<footer class="site-footer">
        <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="media_image-5" class="widget elegant-widget widget_media_image"><img width="300" height="297" src="http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-300x297.png" class="image wp-image-221  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-300x297.png 300w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-150x150.png 150w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-768x761.png 768w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1-1024x1015.png 1024w, http://thevancougar.com/wp-content/uploads/2017/09/Cougarhead-1.png 1559w" sizes="(max-width: 300px) 100vw, 300px" /></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4 col-sm-12">
                                <section class="widget-area">
                                    <div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1">site map</h2><div class="menu-categories-footer-container"><ul id="menu-categories-footer" class="menu"><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://thevancougar.com/archive">ARCHIVE</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://thevancougar.com/contact/">CONTACT US</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://thevancougar.com/category/corrections/">CORRECTIONS</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://thevancougar.com/partners/">PARTNERS</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250"><a href="http://thevancougar.com/terms-of-services/">TERMS OF SERVICES</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251"><a href="http://thevancougar.com/vancougar-policies/">VANCOUGAR POLICIES</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://thevancougar.com/category/issuu/">ISSUU</a></li>
</ul></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4 col-sm-12">
                                <section class="widget-area">
                                    <div id="recent-comments-4" class="widget elegant-widget widget_recent_comments"><h2 class="widget-title widget-title-1">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://vcea.wsu.edu/faculty-staff/2018/09/18/voiland-college-this-week-20/' rel='external nofollow' class='url'>Voiland College This Week | Voiland College Faculty and Staff | Washington State University</a></span> on <a href="http://thevancougar.com/2018/09/04/for-the-aerospace-club-the-sky-is-the-limit/#comment-182">For the Aerospace club, the sky is the limit</a></li><li class="recentcomments"><span class="comment-author-link">Mitchell James Carey</span> on <a href="http://thevancougar.com/2018/08/07/new-aswsuv-senators-vote-to-begin-impeachment-process/#comment-168">New ASWSUV Senators vote to begin impeachment process</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://thevancougar.com/2018/03/05/engineering-a-community-for-women/#comment-167">Engineering a community for women</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://thevancougar.com/2018/04/17/student-government-election/#comment-155">Student government election: What happened? What now?</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://thevancougar.com/2018/04/16/women-honored-at-campus-celebration/#comment-151">Women honored at campus celebration</a></li></ul></div>                                </section>
                            </div>
                                            </div>
                </div>
            </div>
        </div>
    </div>
        <div class="footer-logo-branding">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="footer-logo">
                        <div class="site-branding">
                                                        <h3 class="site-title font-family-1">
                                <a href="http://thevancougar.com/" rel="home">The VanCougar</a>
                            </h3>
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://www.facebook.com/TheVanCougar/?ref=aymt_homepage_panel"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="https://twitter.com/thevancougar"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://www.instagram.com/thevancougar/?hl=en"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
        <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                        <span class="sep"> | </span>
                    Theme: <a href="https://afthemes.com/elegant-magazine">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevancougar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/slick/js/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/sidr/js/jquery.sidr.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/lib/marquee/jquery.marquee.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-content/themes/elegant-magazine/assets/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thevancougar.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
	<div style="display:none">
	<div class="grofile-hash-map-95f1ad50e9de37ed42d977d3c794b6c4">
	</div>
	<div class="grofile-hash-map-81732bd17c98f158146daa544d09cdf1">
	</div>
	<div class="grofile-hash-map-95f1ad50e9de37ed42d977d3c794b6c4">
	</div>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'143759052',post:'848',tz:'-7',srv:'thevancougar.com'} ]);
	_stq.push([ 'clickTrackerInit', '143759052', '848' ]);
</script>

</body>
</html>

<!--Generated by Endurance Page Cache-->